[GRLUG] fedora won't boot

Jordan Hudson jodanlime at gmail.com
Thu Nov 21 00:45:57 EST 2013

I'm sure there is somebody more qualified to assist than me, but I'll try
to help. The fact that you can still use the fallback kernel is a good
sign, and I would try to update again, or probably try to roll back the
kernel to the previous one until the next update is available. If that is
not the problem then look into what else was installed in the update. This
some ideas to go off from. The fedora forums are a good place to start
as well, maybe there is an announcement. Other than that its been too long
since I've used a red hat distro, stopped distro hopping when I found arch

Anyways, good luck, keep us updated.
On Nov 20, 2013 10:29 PM, <ebever at researchintegration.org> wrote:

> I chose "install updates and restart" but now fedora 19 won't boot all the
> way.
> It hung about half way through filling out the little fedora circly thing.
> When
> I restarted it it seemed to go ok for a while and then hung after showing a
> bunch of lines on the screen. The last two were
> [  7.510831 ]  [<ffffffff8163db10>]  ? rest_init+0x80/0x80
> [  7.510902 ] ---[ end trace e37f0330f34b0303 ] ---
> Does anyone know what may have happened and what I need to do? I tried
> restarting it once more and got the same result, with slightly different
> numbers ( 2.490... and a different end trace number).
> When I restarted it and chose the second listed kernel rather than the top
> one,
> it seemed to boot OK. Maybe the update was a new kernel version and that
> didn't
> install properly? If so, what's the procedure? Just try "Install Updates
> and
> Restart" again?
> Thanks.
> _______________________________________________
> grlug mailing list
> grlug at grlug.org
> http://shinobu.grlug.org/cgi-bin/mailman/listinfo/grlug
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://shinobu.grlug.org/pipermail/grlug/attachments/20131121/6b8e1a96/attachment.html>

More information about the grlug mailing list