[GRLUG] "network is unreachable"

Roberto Villarreal rvillarreal at mktec.com
Thu Feb 11 15:03:05 EST 2010

On Wednesday 10 February 2010, Bob Kline wrote:

> Does this much suggest anything to try
> to anyone?  I've power cycled, but some
> software might be missing, and when
> I come back up I have to run ifconfig again
> to set things up.
>    -- Bob

Based on what others have already offered up and what you've already 
done, here's my stab:

1) The obvious: have you eliminated the physical connection 
(unseat/seat the cable, swap cables, change ports on your 
switch/router/hub, etc.) as the cause?

2) Have you tried pinging an outside IP address?  Perhaps just your 
DNS server itself is broken.

3) Do you have any iptables rules set up (intentionally or not)?  Try 
deleting the rules if so.

4) I'm not familiar with NetworkManager, wicd, or the other packages 
others are referring to and you mention that dhcpd is not installed.  
Have you tried giving yourself a static IP address and configuring 
your routes manually?  

5) Not network related precisely, but have you looked 
in /var/log/messages, dmesg, etc. for any clues?

Good luck,

More information about the grlug mailing list