[GRLUG] continuing fedora installation trials and tribulations

megadave megadave at gmail.com
Fri Oct 11 20:10:20 EDT 2013

Check your BIOS/CMOS for some sort of "protect boot sector" options -
some systems had that as  crude defense against (windows based)
boot-sector viruses, and block attempts to write the MBR of the hard
drive. Obviously you need to turn these off, if you find them and they
are enabled.

What machine is this? Is it an OEM machine or a built one?

On Fri, Oct 11, 2013 at 8:02 PM,  <ebever at researchintegration.org> wrote:
> After giving up on FedUp, I downloaded the DVD for Fedora 19 and three times
> tried to install it. The first two times at about 60% of files copied it
> croaked and left me at the Live User Screen. The third time (I went directly to
> 'install' rather than selecting it from Live User) it finished installing etc
> but then croaked trying to install the boot loader.
> At this point I went home and tried to install my old Fedora 17. It went much
> more quickly but has also failed at the point of trying to install the boot
> loader.
> In between I had tried to do a disk-install of Knoppix, but even when I
> formatted the disk to have the partitions that Knoppix wanted it kept telling
> me that it couldn't find the appropriate partitions to install.
> So now my nice computer, that at least was working this morning, even though
> Evo
> was giving me grief, now has apparently been bricked.
> Anyone have any ideas? I'm downloading opensuse, but as I recall it wouldn't
> work on this computer a couple of years ago when I went to Fedora. Maybe it's
> better now.
> The fedora 17 installer created
> sda1 210MB fat16 EFI System Partition  boot
>     EFI (dir)
>         redhat (dir)
>            grub2-efi (dir)
>               grub.efi
>     mach_kernel
>     System (dir)
>          Library (dir)
>              Core Services (dir)
> sda2 524MB ext4
>     config 3.3.4-5...
>     efi (dir)
>     elf-memtest86....
>     grub (dir)
>     grub2 (dir)
>     initramfs....
>     lost+found (dir)
>     memtest86....
>     System.map-3.3.4-5...
>     vinLinux-3.3.4-5
> sda3 57.3GB ext4
>     bin (dir)
>     boot (dir)
>     dev (dir)
>     ....
> sda4 5.96GB  swap
> sda5 260GB ext4
>     lost+found
> Can I find the right bootloader files and copy them in to the right places?
> Thanks
> _______________________________________________
> grlug mailing list
> grlug at grlug.org
> http://shinobu.grlug.org/cgi-bin/mailman/listinfo/grlug

More information about the grlug mailing list