[GRLUG] continuing fedora installation trials and tribulations

ebever at researchintegration.org ebever at researchintegration.org
Fri Oct 11 20:02:53 EDT 2013

After giving up on FedUp, I downloaded the DVD for Fedora 19 and three times
tried to install it. The first two times at about 60% of files copied it
croaked and left me at the Live User Screen. The third time (I went directly to
'install' rather than selecting it from Live User) it finished installing etc
but then croaked trying to install the boot loader.

At this point I went home and tried to install my old Fedora 17. It went much
more quickly but has also failed at the point of trying to install the boot

In between I had tried to do a disk-install of Knoppix, but even when I
formatted the disk to have the partitions that Knoppix wanted it kept telling
me that it couldn't find the appropriate partitions to install.

So now my nice computer, that at least was working this morning, even though
was giving me grief, now has apparently been bricked.

Anyone have any ideas? I'm downloading opensuse, but as I recall it wouldn't
work on this computer a couple of years ago when I went to Fedora. Maybe it's
better now.

The fedora 17 installer created
sda1 210MB fat16 EFI System Partition  boot
    EFI (dir)
        redhat (dir)
           grub2-efi (dir)
    System (dir)
         Library (dir)
             Core Services (dir)

sda2 524MB ext4
    config 3.3.4-5...
    efi (dir)
    grub (dir)
    grub2 (dir)
    lost+found (dir)

sda3 57.3GB ext4
    bin (dir)
    boot (dir)
    dev (dir)

sda4 5.96GB  swap

sda5 260GB ext4

Can I find the right bootloader files and copy them in to the right places?


More information about the grlug mailing list