[GRLUG] Sound In Dapper

zdennis zdennis at mktec.com
Sat Jun 17 22:32:38 EDT 2006

Hash: SHA1

Topher wrote:
>> I am having issues getting audio to work in Dapper. Audio via Video
>> works with Xine, but I can't get ogg or mp3's or streaming audio to play
>> with Amarok, Kaffeine or KsCD.
> Try playing a wav on the command line with the "play" command, and an 
> mp3 on the command like with mpg123.
> I have a cool wav available in this post: 
> http://derosia.com/phlog/post.php?post_id=553  If you like sci-fi, it's 
> worth it, especially if your sound is working.  ;)

I got /dev/dsp: device or resource busy at first. I then reboot and now
everything is working fine.

I think it may have to do with I recently installed gnome/gdm (even
though I run KDE) so I could run XGL, and XGL had recently crashed, and
then I fired up KDE w/o XGL. I tried to fuser -k all of the things that
had /dev/dsp open, but then Xorg crashed and required a reboot...

it is working now! thx for the reply, and thanks for posting about
mpg123, I have always wanted a CLI mp3 player =)

Version: GnuPG v1.4.2.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the grlug mailing list